Jump to content


Photo

LinkSprite GPS V2A Shield


  • Please log in to reply
4 replies to this topic

#1 chain

chain

    Advanced Member

  • Members
  • PipPipPip
  • 756 posts

Posted 03 April 2014 - 01:04 AM

I use a LinkSprite GPS V2A Shield on a Arduino Mega. I dont't get an 
position update every second.
The SR92 sends every second the NMEA protocolls, but there isn't a 
position update in this messeages, until I move around 50m.
Is this a desired function too save energy or something? Is there a 
possibilty to change it?



#2 chain

chain

    Advanced Member

  • Members
  • PipPipPip
  • 756 posts

Posted 03 April 2014 - 01:05 AM

Please refer to http://learn.linkspr...gps-v2a-shield/



#3 chain

chain

    Advanced Member

  • Members
  • PipPipPip
  • 756 posts

Posted 04 April 2014 - 01:08 AM

No, that doesn't answer my question. I know the basics about the 
gps-shield... I have a problem with the position update.



#4 jim

jim

    Advanced Member

  • Administrators
  • 3,385 posts

Posted 04 April 2014 - 03:47 AM

The datasheet of SR92 can be found at: http://www.cutedigi....r Manual_EN.pdf



#5 kang.yang

kang.yang

    Newbie

  • Members
  • Pip
  • 5 posts

Posted 06 April 2014 - 03:38 AM

If you did not got position moving until moved 50 meters, possible as below:

  1. You tested by walking and not by car
  2. You tested by car but car speed very slow

 

Normal firmware setup working inside of cars.  So if used for personal and by walking,

Need change firmware.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users