Jump to content


Photo

cant install pcduino-linux-headers-3.4.29+


  • Please log in to reply
1 reply to this topic

#1 jim

jim

    Advanced Member

  • Administrators
  • 3,385 posts

Posted 12 February 2015 - 09:09 PM

i wan to compile a driver in pcduino, but the headers couldn't be installed.
what i did:
sudo apt-get update && sudo apt-get install pcduino-linux-headers-3.4.29+
However,
"
E: Unable to locate package pcduino-linux-headers-3.4.29
E: Couldn't find any package by regex 'pcduino-linux-headers-3.4.29'
"
is anything wrong with the source.list? or because my location(china) network do some filtering?

does anyone has the similar problem?

thanks!



#2 jim

jim

    Advanced Member

  • Administrators
  • 3,385 posts

Posted 12 February 2015 - 09:09 PM

Try sudo apt-get install linux-headers-$(uname -r), it will normally work






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users