Jump to content


Photo

wifi connection problem - wifi bouncing between 0% and 100%


  • Please log in to reply
8 replies to this topic

#1 jesterle

jesterle

    Member

  • Members
  • PipPip
  • 11 posts

Posted 01 June 2015 - 12:21 PM

Hi Gentlemen. 

 

 

I have two pcduinos v2. Both are working absolutely fine with my private wifi at home. 

 

No I used both with a different wifi (where I dont have access to) and it showed that at one (only one) of the two pcduinos the signal strength bounces between 0% and 100% constantly. Its going up, its going down. 
One second it's  0%  , 5sec later ist 62% and one second later 100% , then 5sec later again 0%. 

 

This is not happening with the second pcduino. 

 

 

any ideas? 

 

Thanks. 



#2 cwilt

cwilt

    Advanced Member

  • Members
  • PipPipPip
  • 1,012 posts

Posted 01 June 2015 - 03:50 PM

Constant connect and disconnect?

#3 jesterle

jesterle

    Member

  • Members
  • PipPip
  • 11 posts

Posted 01 June 2015 - 04:13 PM

I think its constantly connected. 



#4 cwilt

cwilt

    Advanced Member

  • Members
  • PipPipPip
  • 1,012 posts

Posted 01 June 2015 - 09:59 PM

Are they both connecting to the WIFI at the same time?

Did you change the mac address on one of them?

Could having 2 clients with the same mac cause your router to freak out?

 

I have not seen this come up before.



#5 jesterle

jesterle

    Member

  • Members
  • PipPip
  • 11 posts

Posted 02 June 2015 - 12:30 PM

no there weren connected at the same, I just had one power cable. 

No, I didnt change the MAC address.

Shouldnt have the router freaked out, everything else was working fine. I was able to connect with my Iphone, all other attached wifi-clients were working fine. 
I restarted the pcduino and the router 2 times, no change. Unfortunately I dont have access to the router/wifi, so I cant check the log files or settings. 



#6 cwilt

cwilt

    Advanced Member

  • Members
  • PipPipPip
  • 1,012 posts

Posted 02 June 2015 - 01:20 PM

Is there anything different between the two pcDuino? Hardware or software.

#7 jesterle

jesterle

    Member

  • Members
  • PipPip
  • 11 posts

Posted 02 June 2015 - 02:36 PM

good question. I dont know. 

the working one, I bought in Nov 2013

the not working one in May 2015

I didnt update the new one, but I cant remember what I did to the older one. 
I will update the new one tomorrow (I dont have it with me at them moment)

 

The only clear difference between the two is that I installed a new browser on the newer one. And that the installation of Firefox failed. 

Otherwise I didnt know or recall any changes. 

"Unfortunately" I will be on vacation for 2.5 weeks, I will  try it afterwards again. 



#8 cwilt

cwilt

    Advanced Member

  • Members
  • PipPipPip
  • 1,012 posts

Posted 02 June 2015 - 02:47 PM

They could also have different WiFi chipsets.

#9 LS-Support-12

LS-Support-12

    Forum Support

  • Moderators
  • 326 posts

Posted 02 June 2015 - 10:30 PM

And that the installation of Firefox failed.


How did you attempt to install Firefox?




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users