Jump to content


Photo

apt-get update Error


  • Please log in to reply
1 reply to this topic

#1 Yoonsik Kim

Yoonsik Kim

    Newbie

  • Members
  • Pip
  • 2 posts

Posted 04 January 2016 - 05:54 AM

Hello.
Recently, i bought pcduino Lite and usb webcam.
I downloaded image in this homepage, and i could start linaro.
When I tried to update package, error was showed up.
Err http://ppa.launchpad.net precise/main armhf Packages
503 Service unavailable
I need to connect above webpage, because i’m going to use opencv and simplecv to test webcam.
Also, when i tried to install libjpeg-turbo8-dev, it wasn’t installed cause ppa.launchpad.net
Please help me how to do.



#2 youkee

youkee

    Advanced Member

  • Administrators
  • 237 posts

Posted 06 January 2016 - 12:46 AM

Please make sure pcDuino lite connect the network correctly, and try to access http://ppa.launchpad.net

 

Then run:

# sudo apt-get update && sudo apt-get upgrade

# sudo apt-get install <what do you want?>

 

Good luck!






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users