Jump to content


Photo

no VNC on Ubuntu 14


  • Please log in to reply
2 replies to this topic

#1 hipsi

hipsi

    Newbie

  • Members
  • Pip
  • 7 posts

Posted 25 July 2016 - 04:36 AM

I updated my PCduino 3 Nano to Ubuntu 14 using the latest image on the download page (pcduino3b_nano_dd_1404.zip).  It all went fine apart from one key difference from my out-of-the-box experience.  It didn't have VNC installed.  I followed this instruction to install and configure it http://www.electrodr...C_visit_pcDuino and although it loads manually (from command or GUI) I can't get it to load automatically on boot.  It doesn't matter if I tick the option in the GUI to 'allow connections'.  Next time I boot up, that option is unselected again.  Any tips?



#2 youkee

youkee

    Advanced Member

  • Administrators
  • 237 posts

Posted 27 July 2016 - 06:03 AM

x11vnc is installed in the system, or you can manually install it or install tightvnc server.



#3 hipsi

hipsi

    Newbie

  • Members
  • Pip
  • 7 posts

Posted 29 July 2016 - 12:22 AM

Thanks youkee, x11vnc did not appear to be installed in the image that I flashed.  I installed it manually, but as I mentioned, I was not able to get it to load automatically on boot.  I have given up trying for now as I have more important things to work on and have just resigned myself to loading it from ssh whenever I want to use it.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users