Jump to content


Photo

Assembled the DIY CNC kit but the spindle won't turn on

CNC PCB Milling Wood Carving Rout 3 Axis Engraver Machine Arduino Grbl

  • Please log in to reply
2 replies to this topic

#1 Olva

Olva

    Administrator

  • Administrators
  • 4 posts

Posted 12 October 2016 - 02:41 PM

A: I've assembled the kit but the spindle won't turn on.  All other motors work fine but when I try to turn the spindle motor on I only here a buzzing sound and it does not turn

 

B: There is a switch on the motherboard to select the laser engraving or carving knife engraving. You can check the attachment for the picture(IMAGE.jpg).

Please check whether you have select correct and try again.
 
A:The switch is in the correct position and when I click spindle on in the grblcontrol I have checked the voltage at the motor.  It is receiving the correct voltage (24v).
 
B: Can you please take some detail photos?
 
A: Please see 1.jpg, 2.jpg, 3.jpg, 4.jpg, 5.jpg
 
 
B: According to the pictures that you have provided, we are guessing the motor is damaged.
Can you please measure the voltage on the 2 terminals of the motor directly(Please refer to the following picture 6.jpg ) to determine whether the wire is conductive wire, if it is conductive,  it maybe the motor is damaged.
 
A: I did not try was connecting the motor directly to the power supply instead of through the board to make sure the board wasn't the problem.  When I do this the motor works fine so it probably is not the motor after all. Can you provide a schematic?
 
 
B: Please check the follow link
 
 
 

Attached Files

  • Attached File  1.jpg   25.17KB   1 downloads
  • Attached File  2.jpg   29.88KB   1 downloads
  • Attached File  3.jpg   35.39KB   1 downloads
  • Attached File  4.jpg   43.83KB   0 downloads
  • Attached File  5.jpg   44.99KB   1 downloads
  • Attached File  IMAGE.jpg   58.35KB   0 downloads
  • Attached File  6.jpg   25.63KB   1 downloads


#2 ira

ira

    Newbie

  • Members
  • Pip
  • 6 posts

Posted 20 January 2018 - 09:50 PM

I have a similar problem:  Very slow spindle rotation, maybe 120-240 rpm,  Voltage at motor terminals is about 1.0 volt

At the 12 v pins on the controller board just above the electrolytic cap (above the power jack) there is a healthy 12V.

 

This is a newer controller board, there is no apparent switch for spindle/laser, Spindle and Laser each have separate connectors on top of board.

 

Is there a spindle speed setting somewhere?



#3 ira

ira

    Newbie

  • Members
  • Pip
  • 6 posts

Posted 20 January 2018 - 09:58 PM

OK, I found the S command.  Apparently the default setting was pretty close to zero. Indeed the spindle didn't start rotating without a twist to start it up.







Also tagged with one or more of these keywords: CNC, PCB Milling Wood Carving Rout, 3 Axis Engraver Machine, Arduino Grbl

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users