Jump to content


Photo

My Second Day with this Little Beast


  • Please log in to reply
2 replies to this topic

#1 NMTrains

NMTrains

    Newbie

  • Members
  • Pip
  • 2 posts

Posted 02 February 2017 - 10:23 PM

Took about 3 hours to put it together.

 

X Axis binds (servo will not move), had to shim out the servo about 1/32 (a washer thickness) to alleviate this problem.

 

Z axis inoperative, swapped the wiring between X and Z, problem appears to be the board as Z worked, X didn't.  I posted a question via the seller and waiting for his response.

 

So while I can't do anything real with it, I decide to rig up a spring loaded pen to at least confirm X-Y operation using the iphone sample and I end up with a mirrored across X image.

 

Also, while looking at the left over parts, there were the 3 pieces of finned aluminum that the online docs don't seem to mention.  Somewhere else I saw that these are heat sinks.  Looking at the board, I see the 3 axis daughter board with their controllers.  I took a guess and affixed them there.  Is this correct?  

 

 



#2 NMTrains

NMTrains

    Newbie

  • Members
  • Pip
  • 2 posts

Posted 04 February 2017 - 04:56 PM

So, I have contacted the seller via Amazon, 2 days no response.  I sent an email to 'tech@linksprite.com' yesterday, no response as of yet.

 

So this morning I decided to place the Y stepper on the right hand side, put the laser head on, modify the iphonef200.nc sample to turn on and of the laser instead of lifting Z and X and Y work fine now.  See https://1drv.ms/v/s!...3EN7By1YezKX5Lw

 

By moving it to the right also seems to have eliminated the binding Y problem also.

 

I am getting a bit frustrated with the apparent lack of support from this company.

 

I still have the issue with the Z Axis not functioning.



#3 Sabrina

Sabrina

    Administrator

  • Administrators
  • 15 posts

Posted 10 February 2017 - 06:14 AM

 Hi

1. Y stepper motor must be installed on the right.

2.  The issue with the Z Axis not functioning, according to your description, the stepper motor driver module for Z should be broken. My colleague have contacted with you,we will send you a new stepper motor driver module. Please check your email.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users