Jump to content
Sign in to follow this  
scott

Unable to play you tube videos on Chromium

Recommended Posts

Update ffmpeg codec to extra version:

 

1. Type/copy in terminal:

sudo apt-get remove chromium-codecs-ffmpeg

2. Check whether you can play video now.

 

3. If yes, third step is desirable. If no, third step is obligatory:

sudo apt-get install chromium-codecs-ffmpeg-extra

P.S. If this does not work for you, let me know. In the meantime, you may use Mozilla Firefox instead.

Share this post


Link to post
Share on other sites
Guest scott

Thanks Support--This worked for me.  I just plugged in an auxillary speaker I use for my podcasts on my mp3 player to get the sound out.  Evidently, the sound doesn't go through the hdmi cable.  By the way, Is there a preferred way to download firefox to use on the pcduino3--I'd be interested in your instructions.  Thanks again--Scott

Share this post


Link to post
Share on other sites

Thanks Support--This worked for me.  I just plugged in an auxillary speaker I use for my podcasts on my mp3 player to get the sound out.  Evidently, the sound doesn't go through the hdmi cable.  By the way, Is there a preferred way to download firefox to use on the pcduino3--I'd be interested in your instructions.  Thanks again--Scott

 

The sound defaults to go to the Audio jack. You can change that by following: http://learn.linksprite.com/pcduino/quick-start/change-the-default-audio-output-devices-of-pcduino/

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×