Jump to content
Sign in to follow this  
renatodex

Problems installing WiFi Shield to Arduino UNO

Recommended Posts

Hi,

 

I just acquired a WiFi shield V2.0, and i tried to install the Shield to my Arduino UNO. But im having some difficult.

First of all, i didnt found a consistent Manual for installing and testing this version of the shield.

 

About the lights, i noticed that there is a Green Led and a Red Led, in oposite sides of the board. What they means?

 

Also, i think maybe for transportation purposes, the board came without Pins attached to the board (they was appart).

When i tried to attach the board to my arduino, i have this felling that just attaching those pins to my Arduino UNO are not enough to make the connections.  (the green light keeps twitching when i softly move the Wifi shield)

 

Should i have to weld those pins to the WiFi board? (sorry for my noobish, i dont know nothing about welding)

 

I did all the tutorials, trying the Socket samples, Wifi server samples, and etc, but none of examples seems to work.

 

What bothers me is that the Shield IS connected, because i tested i simple circuit to light a LED using the Shield Pins, and it worked, but i still having difficult making the examples work.

 

I am doing somethign wrong?

 

Thanks!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×