Jump to content
jondinstace

DVI screen issue

Recommended Posts

Hi,

 

We have a DVI screen capable of 1920x1080p

 

We are using a HDMI to DVI converter and there is no signal on the monitor, the system works fine with a HDMI TV.

 

Is there a reason for this? all the other ARM boards we have tried work fine in this configuration.

 

Thanks

Share this post


Link to post
Share on other sites

Hi,

 

We have a DVI screen capable of 1920x1080p

 

We are using a HDMI to DVI converter and there is no signal on the monitor, the system works fine with a HDMI TV.

 

Is there a reason for this? all the other ARM boards we have tried work fine in this configuration.

 

Thanks

 

HDMI to DVI sometimes takes to much power. Maybe you will be able to turn it on, but that's not reliable.

 

pcDuino is intended to be used via HDMI.

 

As from my experience, when using HDMI to DVI converter, pcDuino starts to boot up (since the lights, TX and RX are on when it is power cycled), but then it immediately goes off (TX and RX led are off).

Share this post


Link to post
Share on other sites

Interesting, well the board I am using is another generic A80 board but from the research I've done so far it seems like using HDMI-DVI adapters can cause problems with Allwinner devices in general, A10,A20 and so on.

 

The board is being powered with a 2A power adapter so I think this has enough grunt.

 

I just wondered if this is something that can / has been fixed and if so.. how?

 

There are a lot of DVI monitors out there and many users want to use these for dev work, as I said, the other boards from Rockchip etc all work with no issues.

Share this post


Link to post
Share on other sites

Interesting, well the board I am using is another generic A80 board but from the research I've done so far it seems like using HDMI-DVI adapters can cause problems with Allwinner devices in general, A10,A20 and so on.

 

The board is being powered with a 2A power adapter so I think this has enough grunt.

 

I just wondered if this is something that can / has been fixed and if so.. how?

 

There are a lot of DVI monitors out there and many users want to use these for dev work, as I said, the other boards from Rockchip etc all work with no issues.

 

I understand you completely.

 

As I said, I experienced similar problems.

 

I hope so that somebody will come up with the solution. :)

Share this post


Link to post
Share on other sites

hello , I am inciante and bought pcduino a short time .
and I thought of connecting to a TV with HDMI input.
However , I am having a very similar problem , try to connect the A80 pcduino to a TV with HDMI input and can not happen something like he described , he even appears the initial screen pcduino 8 more woe lose the signal.
Which screen is indicating for me to have a connect as LinkSprite Arches pcduino a80 ?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×