Jump to content
Sign in to follow this  
chain

Linksprite Diamondback

Recommended Posts

The board will not let me upload to it. I can upload to my Uno board.. but not this. It worked fine all day, but just stopped working. I was and have been using the wifi to it for the past 3 days. See my previous tickets. I got it to work. I love this board and it was doing great.. Now it just has the green power light on and that is it.

Sketch uses 1,116 bytes (3%) of program storage space. Maximum is 30,720 bytes.
Global variables use 11 bytes (0%) of dynamic memory, leaving 2,037 bytes for local variables. Maximum is 2,048 bytes.
avrdude: stk500_recv(): programmer is not responding
processing.app.debug.RunnerException
at cc.arduino.packages.uploaders.SerialUploader.uploadUsingPreferences(SerialUploader.java:125)
at processing.app.Sketch.upload(Sketch.java:1719)
at processing.app.Sketch.exportApplet(Sketch.java:1625)
at processing.app.Sketch.exportApplet(Sketch.java:1597)
at processing.app.Editor$DefaultExportHandler.run(Editor.java:2397)
at java.lang.Thread.run(Thread.java:695)
Caused by: processing.app.debug.RunnerException: Problem uploading to board. See http://www.arduino.cc/en/Guide/Troubleshooting#upload for suggestions.
at cc.arduino.packages.Uploader.executeUploadCommand(Uploader.java:111)
at cc.arduino.packages.uploaders.SerialUploader.uploadUsingPreferences(SerialUploader.java:123)
... 5 more 

Share this post


Link to post
Share on other sites
Guest Ward Ryan

I have:

 

Tools--> Board--> Arduino Duemilanove or Diecimila

 

and

 

Tools--> Processor--> ATmega328

 

That used to work fine.. now nothing but a green light.

Share this post


Link to post
Share on other sites
Guest Ward Ryan

I'm worried that what happened was that I was uploading a sketch that used the EEPROM and that is what made it fail.

Share this post


Link to post
Share on other sites
Guest Ward Ryan

My brand new UNO board works fine.. not with this sketch, but a simple blink the led sketch.

I have tried the Diamondback on my linux computer where I could also write to it and it gives me the same error message.

 

So basically, my macintosh fails, my linux fails

but my UNO on the Mac does not..

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×