Jump to content
Sign in to follow this  
jim

PCDUINO VIDEO CAPTURE THROUGH PROCESSING

Recommended Posts

I am working on a robotics project which is highly dependent on this issue.
Helps are greatly appreciated:

Goal: Running the GSVideo examples in "Processing" in PCduino V1

Ultimate Goal: implementing this AR http://www.creativeapplications.net/processing/augmented-reality-with-processing-tutorial-processing/  on PCduino

Problem: Processing give errors when running any example from GSVideo library. It gives the following errors:
"loading local version of gstreamer not supported in linux at this time processing"
"IllegalArgumentException: No such Gstreamer factory: v4l2src"

What I've Done:
I have tested most of the example sketches in processing including 3d ones with perspective and light renderings. They all worked, except GSVideo examples.
I tried the following to fix
$sudo apt-get install libgstreamer-plugins-base0.10-dev libgstreamer0.10-dev libglib2.0-dev
http://forum.processing.org/one/topic/gsvideo-question.html
http://happy-coding.org/install-sun-java6-jdk-on-ubuntu-10-04-lucid/

 cry.gif

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×