Jump to content
Ali.Challenger

pcDuino_Boot/HDMI problem.

Recommended Posts

Using ./board-config.sh is usually the best bet.

Thank you pretty much for your help, The resolution problem has been solved.

 

But I faced an error when I want to update or install a new software!, the error is:

 

linaro@linaro-alip:~$ sudo apt-get install putty
Reading package lists... Done
Building dependency tree       
Reading state information... Done
The following package was automatically installed and is no longer required:
  extra-xdg-menus
Use 'apt-get autoremove' to remove it.
The following extra packages will be installed:
  putty-tools
Suggested packages:
  putty-doc
The following NEW packages will be installed:
  putty putty-tools
0 upgraded, 2 newly installed, 0 to remove and 2 not upgraded.
1 not fully installed or removed.
Need to get 0 B/492 kB of archives.
After this operation, 1591 kB of additional disk space will be used.
Do you want to continue? [Y/n] y
Setting up pcduino-kernel (0.3) ...
cp: cannot stat ‘/mnt/uImage’: No such file or directory
dpkg: error processing package pcduino-kernel (--configure):
 subprocess installed post-installation script returned error exit status 1
Errors were encountered while processing:
 pcduino-kernel
E: Sub-process /usr/bin/dpkg returned an error code (1)
linaro@linaro-alip:~$    
 

 

 

I need help please, 

 

Thanks.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×