Jump to content
Sign in to follow this  

Acadia does not boot up

Recommended Posts



I'm a first time pcduino acadia user. Out of the box I connected it to a HDMI monitor, put a usb hub for my keyboard and mouse, and plugged it to a 5V 2A  adapter. It shows 4 blue leds lit up but nothing comes up on the screen, neither in vga nor in hdmi (I used an adapter to to see if it works with the vga). I know one obvious answer is to re-flash it, but I'm assuming it already came with an OS and wanted to make sure I wasn't missing anything before I did it. Any suggestions?


Thanks in advance.

Share this post

Link to post
Share on other sites

Ok. So I re-flashed (twice) using the steps given at http://learn.linksprite.com/acadia/tutorial-on-flashing-linksprite-acadia/(followed it to the word). However, the acadia still won't show anything on the screen. This is what I did:


I first flashed the eMMC and tried booting from that; no luck. Then I tried flashing the SD1 slot but it wasn't detecting the acadia through OTG.


So I re-flashed the eMMC, then the SD1 slot (it got detected this time). This went smoothly. I also moved switches 2 and 7 to ON position as given for booting from SD1. This time the 3 blue leds on the side turned on, then two of them turned off (I dont know if this is by design). But my monitor is still blank.


I also tried pressing the 'UBOOT' etc buttons on the side but no change. Is there anything I'm missing?


(note that I'm using the hdmi to vga adapter, but I don't think this is the problem).

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this