Jump to content
Sign in to follow this  

linksprite gps shield for Arduino V2.0B

Recommended Posts

I am a Teacher teaching students Arduino programming. I recently bought two pieces of the above. I have tried this simple program (see below) on both units, but nothing comes from the gps to the serial monitor. The jumpers on the gps are connected between TX/MRX and MTX/RX. The upload was successful. I would be very appreciated if you can help me solving this problem 
Thanks and best regards
Jóhann karlsson

void setup() 


void loop() 

if (Serial.available() > 0) 


Share this post

Link to post
Share on other sites

Yes I opened the serial monitor after the upload. But I have solved the problem; I was using a clone, Sintron UNO instead of Arduino Uno. When I switched to Arduino UNO everything was ok, except I had to remove the jumpers before uploading.

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this