Jump to content
Sign in to follow this  
woodtore

Nano DOA?

Recommended Posts

I just received a nano today. Do they normally come with the OS already installed? When I got it fired it up with 5.0 volts this time. Only LED 1 was solid nothing else. No HDMI feed. Then I figured it just didn't have an OS. I tried both Ubuntu 12 and Ubuntu 14 both have the fast flash after perhaps one slow blink. On the Ubuntu 14 SD there is a file named SLOG0.TXT the contents are as follows:

 

sprite update error: fail to scan flash infomation
sprite update error: current card sprite failed
now hold the machine

 

Any ideas?

 

Torey

Share this post


Link to post
Share on other sites

Any ideas?

Interesting... I mean, as far as I know, they come with OS preinstalled. I mean, you're experienced customer (as I remember from your forum posts), so it is impossible that you don't know how to install OS on the pcDuino. I believe you did it more than once before. Also you mentioned the fast flash which is also weird since Lubuntu 12 has two parts flash process which takes time and Lubuntu14 has one part flash process which also takes quite a lot. Would you mind trying Android SD bootable image? Just to test it even further... -_-

Share this post


Link to post
Share on other sites

I will give these ideas a try tonight. LS-Support-12, yes I have installed many times over both the ubuntu12 and 14 on pcDuino3. The flash I am referring to is the LED3 or 5 blinking and not the actual flash process. There were two different SD cards used which were both the same model. I will switch model.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×