Jump to content
Galactic

No screen display after flash nand memory

Recommended Posts

Hello,

In order to flash nand memory on my pcDuino3B (manufactured  08/2015), on the web page :

http://www.linksprite.com/image-for-pcduino3-nano-pcduino3b/

I have downloaded : (I use Linux/dd)

- pcduino3_nano_a20_kernel_dd_20141030.img  (kernel)

- pcduino3nano_ubuntu_20140807.7z   (Ubuntu)

 

(what is Ubuntu 14 at the end of the web page?)

 

At the end of the flash process, TX and RX leds are blinking slowly : it's OK.

When I reboot, I have the splash screen "PCDUINO" and after nothing : no boot messages, no logging.

 

The network is OK : I can connect to the OS with ssh (user ubuntu)

 

I don't know where is the poblem!

Thanks for your help.

 

Share this post


Link to post
Share on other sites

Hello,

After an other try to flash the nand memory, the system work fine :)

 

But how to use the file pcduino3b_nano_dd_1404.zip (Ubuntu 14 at the end of the web page http://www.linksprite.com/image-for-pcduino3-nano-pcduino3b/ ) in order to flash nand memory.

 

We have 2 case :

case 1 : copy (cp) the file pcduino3b_nano_dd_1404.img on the sdCard vfat file system

case 2 : copy (dd) the file pcduino3b_nano_dd_1404.img on the sdCard.

 

After the boot kernel, it is waiting for update.sh, I modify update.sh like this :

#!/bin/sh
cd `dirname $0`
IMG=pcduino3b_nano_dd_1404.img
........

In case 1, I put update.sh on the sdCard with the Ubuntu image : it don't work.

In case 2 : I don't know how to do (append file with dd?).

 

Thanks for reply.

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×